Welcome to the Whakapapa Club Forums where you will find a wealth of information.  You are free to browse the forums, but if you wish to comment or add requests, you must register, which is quick and easy and you can even use your Facebook Login.

Once you have signed up and posted either a reply or a new post it will not appear in the forums until it has been approved – this is to stop spam from appearing and keeping our Whakapapa Club Forums relavent for Whakapapa only.

If someone helps you don’t forget to acknowlege them.

Just a query  

  RSS
dannydelamere OWC
(@dannydelamere-owc)
Active Member

Sorry if this is in the wrong place but I couldn't find anywhere else to write it..I have had problems trying to get on to this site for the past week...even while searching the net..it just couldn't get through...But finally made it through tonight..I was wondering if others had the same problem...the other thing was.. I didn't have an email address to write to..to inform some-one from this site of my problem. Also I have noticed that since tonight accessing this sight is much slower... can someone help me out.Nau reira tena koutou katoa

Quote
Posted : 02 March, 2006 8:44 pm
kuri OWC
(@kuri-owc)
Active Member

Kiaora Danny;

I thought it was my computer and then realised after doing all that computer maintenance work that you put off till tomorrow that never gets here, downloading patches etc etc that it wasn't me and my poor computer housekeeping skills, it was shock horror maori.org

And yes had no email address to send a line to.

But I am glad I actually finally got through and now the computer is running like spankin new everywhere else hangin ten cruisin the world wide waves ceptin here which at least is now loading.

Hope to hear the answer to the mystery of the past weeks accessibility.

regards to all

kuri

"..we learn little from victory, much from defeat."...I think I might finally have a phd.

ReplyQuote
Posted : 03 March, 2006 12:03 am
interplanetjanet
(@interplanetjanet)
Eminent Member

Yep Ive definately experiencing the same kind of problems Dannys outlined.
Came to conclusion the site was down for maintainance or had been hijacked by a hacker or hit by a virus....?
Anyone in authority around to explain whats going on?
Even though Ive got through at 4am NZ time the site is slow to respond
Its had such fantastic growth lately maybe the server cant keep up with our demands
Would really like to know what is happening

ReplyQuote
Posted : 03 March, 2006 2:54 am
Kaye-Kaye OWC
(@kaye-kaye-owc)
Active Member

Oh Dear and I thought it was me too!
My computer said that i had exceeded the maximum time need to bring up the page i wanted to view and could fix this problem by changing the script value in the IIS administration Tools.
For the life of me i could not work this out!
I too, put it down to too many members trying to get on site at once and thought it was due to cramming!
I also notice that not much postings had been done during that time and thought well everyone's busy.

ReplyQuote
Posted : 05 March, 2006 1:06 pm
dannydelamere OWC
(@dannydelamere-owc)
Active Member

I have finally been able to get back on line this morning at 0737hrs after finishing night shift.. and I must admit I was going into withdrawals due to not being able to access maori.org...actually worse than giving up smoking. I thank you lovely people for responding to my query, but I haven't been able to respond until now..so once again he mihi nui tonu kia koutou katoa. na Danny

ReplyQuote
Posted : 06 March, 2006 6:35 am
interplanetjanet
(@interplanetjanet)
Eminent Member

Dont know if this will also work for the rest of you but I have found if you have ticked the "Notified by email" option on the side of the reply box then it is easier to access this site by following the email recieved notifying you there has been a reply. In other words dont delete an old reply keep using it to access.

ReplyQuote
Posted : 06 March, 2006 7:15 am
dannydelamere OWC
(@dannydelamere-owc)
Active Member

markonijoy..what a great idea...i have just done that now..everything is now working brilliantly for me at the moment, even the speed when accessing this site..something has definitely happened..so thanks for youre handy hint much appreciated.

ReplyQuote
Posted : 06 March, 2006 12:07 pm
pono OWC
(@pono-owc)
Eminent Member

Me too! I waited month to get back in here.
I thought my membership was terminated.
Hooray finally back in.
Now, where has my last month post replied got to.
Oh never mind had to start searching for hmm....don't remember id. lol!

Glad to be here.
kia ora whanau

ReplyQuote
Posted : 09 March, 2006 9:32 pm
Share: